<!doctype html>
<html dir="ltr" lang="en">
<head>
<title>Garfield giving away trees</title>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="description" content="GARFIELD -- The city will give away 100 trees donated by the Walton Family Foundation from 9 a.m. until noon Saturday, Oct. 22. Trees are available first come, first served to city residents. City officials request proof of residence such as a water or trash bill.">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/ms-icon-144x144.png">
<meta name="theme-color" content="#333333">
<meta name="apple-mobile-web-app-title" content="Pea Ridge Times">
<meta name="application-name" content="Pea Ridge Times">
<meta name="category" content="None/, None/imported, [News] /Root/news, ">
<meta name="topic">
<meta name="entities">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@arkansasonline">
<meta name="twitter:description" content="GARFIELD -- The city will give away 100 trees donated by the Walton Family Foundation from 9 a.m. until noon Saturday, Oct. 22. Trees are available first come, first served to city residents. City officials request proof of residence such as a water or trash bill.">
<meta name="twitter:title" content="Garfield giving away trees">
<meta property="og:title" content="Garfield giving away trees">
<meta property="og:type" content="article">
<meta property="og:url" content="https://prt.nwaonline.com/news/2022/oct/18/garfield-giving-away-trees/">
<meta property="og:image" content="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/graphics/adgog.jpg">
<meta property="og:site_name" content="Pea Ridge Times">
<meta property="og:description" content="GARFIELD -- The city will give away 100 trees donated by the Walton Family Foundation from 9 a.m. until noon Saturday, Oct. 22. Trees are available first come, first served to city residents. City officials request proof of residence such as a water or trash bill.">
<meta property="fb:app_id" content="345816788851641">
<meta property="article:published_time" content="2022-10-18 3:00">

<meta itemprop="identifier" content="3202892">
<meta itemprop="headline" content="Garfield giving away trees">
<meta itemprop="description" content="GARFIELD -- The city will give away 100 trees donated by the Walton Family Foundation from 9 a.m. until noon Saturday, Oct. 22. Trees are available first come, first served to city residents. City officials request proof of residence such as a water or trash bill.">
<meta itemprop="pageType" content="article">
<meta itemprop="datePublished" content="2022-10-18T03:00:00+00:00">
<meta itemprop="url" content="https://prt.nwaonline.com/news/2022/oct/18/garfield-giving-away-trees/">
<meta itemprop="inLanguage" content="en">
<meta itemprop="author" content="From Staff Reports">
<meta itemprop="thumbnailUrl" content="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/graphics/adgog.jpg">

<link rel="apple-touch-icon" sizes="57x57" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/favicon-16x16.png">
<link rel="stylesheet" href="https://wehco.media.clients.ellingtoncms.com/static-4/css/styles.css">
<link rel="stylesheet" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/css/newseditor.css">
<script>
  !function(e,o,n,i){if(!e){e=e||{},window.permutive=e,e.q=[];var t=function(){return([1e7]+-1e3+-4e3+-8e3+-1e11).replace(/[018]/g,function(e){return(e^(window.crypto||window.msCrypto).getRandomValues(new Uint8Array(1))[0]&15>>e/4).toString(16)})};e.config=i||{},e.config.apiKey=o,e.config.workspaceId=n,e.config.environment=e.config.environment||"production",(window.crypto||window.msCrypto)&&(e.config.viewId=t());for(var g=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<g.length;r++){var w=g[r];e[w]=function(o){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:o,arguments:n})}}(w)}}}(window.permutive,"79f73579-173c-4ac9-aef4-7d0cb40f0b84","32486ac9-2d2f-4adf-abee-f255f399471e",{});
  permutive.addon('web', {
      page: {
        "classifications_watson": {
          "keywords": "$alchemy_keywords",
          "categories": "$alchemy_taxonomy",
          "concepts": "$alchemy_concepts"
        },
        "content": {
	        
            "author": ["From Staff Reports",],
            "articleCategory": ["None/","None/Imported","/News",],
            "articleTitle": "Garfield giving away trees",
            "publishedDayOfWeek": "Tuesday",
          
				}
      }
    }
  );
  </script>
<script async src="https://32486ac9-2d2f-4adf-abee-f255f399471e.edge.permutive.app/32486ac9-2d2f-4adf-abee-f255f399471e-web.js"></script>
<script type="text/javascript">
    var dfpAdunit = 'nwa/nwadg/weeklies/tnebc';
    </script>
<script>
window.dataLayer = window.dataLayer || [];
window.dataLayer.push({
    'event': 'dataLayer-loaded',
    'author': 
                  'From Staff Reports'
                ,
    'articleCategory': 'None/, None/Imported, /News'
                        ,
    'contentType': 'section',
    'contentPublishDate': 
                            
                                'October 18, 2022'
                            
                          ,
    'companyName': 'Northwest Arkansas Online',
    'contentPublishedDayOfWeek': 
				   'Tuesday'
 				 ,
    'subdomain': '',
    'articleTitle': 
                        'Garfield giving away trees'
                    , 
    'subscription': 'free',
    'authentication': 'Not logged-in'   
})
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MD2DM62');</script>

<script type="text/javascript" async src="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/js/prebid.js"></script>
<script type="text/javascript">
    var contentMeter = true;
</script>

<script type="text/javascript" async src="//s.ntv.io/serve/load.js"></script>

<script type="text/javascript" async src="https://widgets.outbrain.com/outbrain.js"></script>
<script type="text/javascript">
  function getCookieValue(cname) {
    var name = cname + "=";
    var decodedCookie = decodeURIComponent(document.cookie);
    var ca = decodedCookie.split(';');
    for(var i = 0; i <ca.length; i++) {
      var c = ca[i];
      while (c.charAt(0) == ' ') {
        c = c.substring(1);
      }
      if (c.indexOf(name) == 0) {
        return c.substring(name.length, c.length);
      }
    }
    return null;
  }
  var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
    _sf_async_config.uid = 33131;
    _sf_async_config.flickerControl = false;
    _sf_async_config.domain = 'prt.nwaonline.com'; 
    _sf_async_config.sections = 'General News'; 
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
    _sf_async_config.sections = 'General News';
    _sf_async_config.authors = "From Staff Reports";

  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src', 'https://static.chartbeat.com/js/chartbeat.js');
      e.async = true;
      document.body.appendChild(e);
    }

    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };

  })();

</script>
</head>
<body class="body">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MD2DM62" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header>
<div class="header__container" style="position: relative;">
<div class="header__menu-and-search">
<div class="header__search-desktop">
<form id="ellington_search" name="ellington_search" action="/search/">
<div class="btn--search"><i class="fa fa-search"></i></div>
<div class="search-input__active"><i class="fa fa-search"></i>
<input id="id_query" type="text" placeholder="search" value="" name="q">
</div>
</form>
</div>
<nav class="nav__header">
<div class="nav__header-search">
<div class="nav__header-search-group">
<form name="ellington_search2" id="ellington_search2" action="/search/">
<div class="nav__header-search-group">
<input class="nav__header-search-input" type="text" value="" name="q" id="id_query">
<button class="nav__header-search-btn">
<em class="fas fa-search fa-lg"></em>
</button>
</div>
</form>
</div>
</div>
</nav>
</div>
<a class="header__link" href="/" title="title">
<img class="header__logo--nwadg" src="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/PRT_Web_425x72_white.png" alt="">
</a>
<div class="settings">
<div class="settings__group-for-mobile"><em class="fas fa-user-circle settings__mobile-icon"><span class="settings__signed-in-text"><i class="fas fa-caret-down"></i></span></em>
<div class="settings__mobile">
<a class="btn full-width" href="/auth/login?r=//prt.nwaonline.com/news/2022/oct/18/garfield-giving-away-trees/">Sign&nbsp;in</a>
<a class="btn btn--subscribe btn--full-width" href="/subscribe/">Subscribe</a>
</div>
</div>
<div class="settings__group-for-desktop">
<a class="btn btn--sign-in" href="/auth/login?r=//prt.nwaonline.com/news/2022/oct/18/garfield-giving-away-trees/">Sign&nbsp;in</a>
<a class="btn btn--subscribe-header" href="/subscribe/">Subscribe</a>
</div>
</div>
</div>

</header>
<div class="subheader">
<a class="subheader__link--e-edition" href="/eedition/"><em class="fas fa-newspaper"></em>Replica edition</a>
<a class="subheader__link" href="/tnebc/news/" title="News">News</a>
<a class="subheader__link" href="/tnebc/Sports/" title="Sports">Sports</a>
<a class="subheader__link" href="/opinion/" title="Opinion">Opinion</a>
<a class="subheader__link" href="/records/" title="Obituaries">Obituaries</a>
<a class="subheader__link" href="/church/" title="Church">Church</a>
<a class="subheader__link" href="/special/" title="Special Sections">Special Sections</a>
<a class="subheader__link" href="http://nwamedia.photoshelter.com/gallery-collection/Pea-Ridge-Times/C0000qoIfheGUBh4" title="Photos">Photos</a>
<a class="subheader__link" href="https://prt.nwaonline.com/localprints/" title="Local Publications">Local Publications</a>
<a class="subheader__link" href="/contact-us/" title="Contact Us">Contact Us</a>
<a class="subheader__link" href="/email/" title="Email Updates">Email Updates</a>
</div>

<main class="container">
<div class="ad-block-section">
<div class="ad-block-section__top-mobile">
<span class="ad">ADVERTISEMENT</span>
<div data-ad="div-gpt-ad-320x50"></div>
</div>
<div class="ad-block-section__top-desktop">
<span class="ad">ADVERTISEMENT</span>
<div data-ad="div-gpt-ad-flex"></div>
</div>
</div>

<div class="section-page-header">
<h1 class="most-recent-article-title" role="heading">Garfield giving away trees</h1>
<span class="most-recent-article-bi-line">
by
From Staff Reports
|
Today at 3:00 a.m.
</span>

<span class="comments-and-share">
<span class="share-section">

<div class="addthis_toolbox addthis_default_style addthis_16x16_style">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-533af6297e0524e5" async></script>

</span>
</span><div data-widget-id="flw_324-1"></div>
</div>
<div class="left-and-right-rail">
<div class="left-rail">
<div class="article-image-group">
<div id="article_body" class="fr-view">
<div class="bc"></div>
<div id="zephr-prt" itemprop="articleBody">

<style>
      em {
        display: contents !important;
      }
      label em {
        display: none !important;
      }
      .photo {
        width: 100%;
        max-width: 50rem
      }
      a.fr-file {
        color: #0274b7 !important;
      }
    </style>
<p>GARFIELD -- The city will give away 100 trees donated by the Walton Family Foundation from 9 a.m. until noon Saturday, Oct. 22. Trees are available first come, first served to city residents. City officials request proof of residence such as a water or trash bill.</p>
<p>There are redbuds, tulip trees, northern red oak and bald cypress available.</p>
<p>For additional information, call City Hall at 479-359-3652 from 9 a.m. until 3 p.m. Monday through Friday.</p>
</div><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['nwa-weekly---pea-ridge---article'] = {
    featureLabel: 'NWA Weekly - Pea Ridge - Article Access',
    outcomeId: 'transformation/3',
    outcomeLabel: 'PRT_ALW_N_000_VARIOUS'
  };
</script>

</div>
<p class="post_story_blurb"><em>Print Headline: Garfield giving away trees</em></p>

<div class="add-position-top-mobile hide-for-desktop"><div class="ad-block">
<span class="ad">ADVERTISEMENT</span>
<div data-ad="div-gpt-ad-300x250-content"></div>
</div></div>
<h2 style="font-weight: bold;">Sponsor Content</h2>
<div class="OUTBRAIN" data-widget-id="GS_4" data-src=" " data-ob-template="WEHCOMedia,Inc."></div>
</div>
</div>
<div class="right-rail">
<div class="add-position-right">
<span class="ad">ADVERTISEMENT</span>
<div data-ad="div-gpt-ad-300x250">
</div>
</div>
<div class="other-news">
<div class="other-news">
<h2>Recommended for you</h2>
</div>
</div>
<div class="add-position-right sticky three-x-six">
<span class="ad">ADVERTISEMENT</span>
<div data-ad="div-gpt-ad-300x600"></div>
</div>
</div>

<footer>
<div class="container footer">
<img class="footer__logo" src="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/PRT_Web_425x72_color.png" alt="">
<nav class="footer__nav">
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">NWADG<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/obituaries/" title="Obits">Obituaries</a></li>
<li><a href="//nwaonline.com/celebrations/" title="Celebrations">Celebrations</a></li>
<li><a href="//nwaonline.com/eventhub" title="Events">Events</a></li>
<li><a href="//nwaonline.com/nie/" title="NiE">NiE</a></li>
<li><a href="//nwaonline.com/advertising/" title="Advertise">Advertise</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Sports<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/sports/prep/" title="High School Sports">High school</a></li>
<li><a href="//nwaonline.com/sports/college/" title="College Sports">College</a></li>
<li><a href="//nwaonline.com/sports/pro/" title="Professoinal">Professoinal school</a></li>
<li><a href="//nwaonline.com/outdoors/" title="Outdoors">Outdoors</a></li>
<li><a href="//wholehogsports.com" title="Whole Hog Sports">Whole Hog Sports</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">News/Opinion<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/arkansas/northwest/" title="Local News">Local News</a></li>
<li><a href="//nwaonline.com/arkansas/" title="State News">State News</a></li>
<li><a href="//nwaonline.com/national/" title="National News">National News</a></li>
<li><a href="//nwaonline.com/world/" title="World News">World News</a></li>
<li><a href="//nwaonline.com/opinion/northwest/" title="Local Opinion">Local Opinion</a></li>
<li><a href="//nwaonline.com/opinion/" title="All Opinion/Editorial">All Opinion/Editorial</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Weeklies<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="http://bvwv.nwaonline.com/" title="Bella Vista Weekly Vista">Bella Vista Weekly Vista</a></li>
<li><a href="http://eagleobserver.com/" title="Westside Eagle Observer">Westside Eagle Observer</a></li>
<li><a href="http://www.freeweekly.com/" title="The Free Weekly">The Free Weekly</a></li>
<li><a href="http://mdcp.nwaonline.com/" title="McDonald County Press">McDonald County Press</a></li>
<li><a href="http://www.laprensanwa.com/" title="La Prensa Libre">La Prensa Libre</a></li>
<li><a href="http://hl.nwaonline.com/" title="The Herald-Leader">The Herald-Leader</a></li>
<li><a href="http://tnebc.nwaonline.com/" title="Pea Ridge Times">Pea Ridge Times</a></li>
<li><a href="http://wcel.nwaonline.com/" title="Wash Co Enterprise Leader">Wash Co Enterprise Leader</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Multimedia<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/video/" title="Videos">Videos</a></li>
<li><a href="//nwaonline.com/photos/" title="Photos">Photos</a></li>
<li><a href="//nwaonline.com/photoreprints/" title="Purchase Prints">Purchase Prints</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Contact<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/advertising/" title="Advertising">Advertising</a></li>
<li><a href="//nwaonline.com/tools/circulation/" title="Circulation">Circulation</a></li>
<li><a href="//nwaonline.com/customer_service/" title="Customer Support">Customer Support</a></li>
<li><a href="//nwaonline.com/staff/" title="Newsrooms">Newsrooms</a></li>
<li><a href="//nwaonline.com/staff/#submissions" title="Submission Forms">Submission Forms</a></li>
<li><a href="https://jobs.wehco.com/Application/Newspaper/Opportunities.aspx" title="Careers at the NWADG">Careers at the NWADG</a></li>
</ul>
</div>
</nav>
<p class="legal">Copyright © 2022, Northwest Arkansas Newspapers LLC. (NWA Media)</p>
<p class="legal">All rights reserved.</p>
<p class="legal">This document may not be reprinted without the express written permission of Northwest Arkansas Newspapers LLC. Please read our <a href="//www.nwaonline.com/termsofuse/">Terms of Use</a> or <a href="//www.nwadg.com/staff/">contact us.</a></p><a href="//www.nwadg.com/staff/">
<p class="legal">Material from the Associated Press is Copyright © 2022, Associated Press and may not be published, broadcast, rewritten, or redistributed. Associated Press text, photo, graphic, audio and/or video material shall not be published, broadcast, rewritten for broadcast or publication or redistributed directly or indirectly in any medium. Neither these AP materials nor any portion thereof may be stored in a computer except for personal and noncommercial use. The AP will not be held liable for any delays, inaccuracies, errors or omissions therefrom or in the transmission or delivery of all or any part thereof or for any damages arising from any of the foregoing. All rights reserved.</p>
</a></div><a href="//www.nwadg.com/staff/">
</a></footer><a href="//www.nwadg.com/staff/">
<script>document.cookie = encodeURIComponent('auth-session') + "=" + encodeURIComponent('') + '; domain=www.prt.nwaonline.com; max-age=-1';</script>

<script>
      !function(e){"function"==typeof define&&define.amd?define(e):e()}(function(){"use strict";var e="ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=";function n(e){this.message=e}n.prototype=new Error,n.prototype.name="InvalidCharacterError";var t="undefined"!=typeof window&&window.atob&&window.atob.bind(window)||function(t){var r=String(t).replace(/=+$/,"");if(r.length%4==1)throw new n("'atob' failed: The string to be decoded is not correctly encoded.");for(var o,i,a=0,d=0,c="";i=r.charAt(d++);~i&&(o=a%4?64*o+i:i,a++%4)?c+=String.fromCharCode(255&o>>(-2*a&6)):0)i=e.indexOf(i);return c};function r(e){var n=e.replace(/-/g,"+").replace(/_/g,"/");switch(n.length%4){case 0:break;case 2:n+="==";break;case 3:n+="=";break;default:throw"Illegal base64url string!"}try{return function(e){return decodeURIComponent(t(e).replace(/(.)/g,function(e,n){var t=n.charCodeAt(0).toString(16).toUpperCase();return t.length<2&&(t="0"+t),"%"+t}))}(n)}catch(e){return t(n)}}function o(e){this.message=e}function i(e,n){if("string"!=typeof e)throw new o("Invalid token specified");var t=!0===(n=n||{}).header?0:1;try{return JSON.parse(r(e.split(".")[t]))}catch(e){throw new o("Invalid token specified: "+e.message)}}o.prototype=new Error,o.prototype.name="InvalidTokenError",window&&("function"==typeof window.define&&window.define.amd?window.define("jwt_decode",function(){return i}):window&&(window.jwt_decode=i))});
    </script>
<script src="https://wehco.media.clients.ellingtoncms.com/static-4/scripts/all.js"></script>


</a></div></main><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  window.Zephr.accessDetails = {"isAuthenticated":false,"accessDecisions":{"2omc3Y":true},"entitlements":{},"credits":{},"meters":{"pm3kUV":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"KHbxyi":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"q7TcI5":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"MsN3Yi":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"KFk0aM":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"jUzcCG":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"pvRpxK":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"q7j4iq":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"6gVjQY":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"CfCEN0":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"2omc3Y":{"isUsedInDecision":true,"isDecrementedInDecision":true,"totalCredits":3,"remainingCredits":2},"BBilAH":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"LGjTHS":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"LL3yY9":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":2,"remainingCredits":2}},"trials":{"hRHQD2":{"isUsedInDecision":false}},"trialTrackingDetails":[],"testGroups":{},"activeProducts":[]};
</script>
<script type="text/javascript">
  window.Zephr = window.Zephr || {};
  window.Zephr.includeOutcomes = true;
  window.Zephr.outcomesAsEvents = false;
  window.Zephr.groupFields = false;
</script><script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (!(dataLayerFieldName in window)) window[dataLayerFieldName] = [];

                    var pageView = response[dataLayerFieldName];
                    var events = [];

                    if (window.Zephr && window.Zephr.includeOutcomes && window.Zephr.outcomes) {
                        pageView.zephrOutcomes = window.Zephr.outcomes;

                        if (window.Zephr.outcomesAsEvents) {
                            Object.keys(window.Zephr.outcomes || []).forEach(function(outcomeKey) {
                                var outcomeEvent = {
                                    event: "zephr-outcome-" + outcomeKey,
                                    featureId: outcomeKey,
                                    featureLabel: window.Zephr.outcomes[outcomeKey].featureLabel,
                                    outcomeId: window.Zephr.outcomes[outcomeKey].outcomeId,
                                    outcomeLabel: window.Zephr.outcomes[outcomeKey].outcomeLabel,
                                };
                                events.push(outcomeEvent);
                            });
                        }
                    }
                    if (window.Zephr && window.Zephr.accessDetails) {
                        Object.keys((window.Zephr.accessDetails.trials || {})).forEach(function(trialId){
                            var trial = window.Zephr.accessDetails.trials[trialId]
                            if(trial.reportInDataLayer){
                                var usedCredits = trial.totalCredits - trial.remainingCredits
                                if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                                var target = window.Zephr.groupFields ? pageView.zephrTrials : pageView
                                if (trial.dataLayerCreditsUsedKey) {
                                   target[trial.dataLayerCreditsUsedKey] = usedCredits;
                                }
                                if (trial.dataLayerCreditsRemainingKey) {
                                   target[trial.dataLayerCreditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                        });
                        (window.Zephr.accessDetails.trialTrackingDetails || []).forEach(function(details) {
                            var type = details.entitlementType === 'credits' ? 'credits' : 'meters';
                            var trial = (window.Zephr.accessDetails[type] || {})[details.entitlementId];
                            if (!trial) return;
                            if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                            if (details.creditsRemainingKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsRemainingKey] = trial.remainingCredits;
                                } else {
                                    pageView[details.creditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                            if (details.creditsUsedKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                } else {
                                    pageView[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                }
                            }
                        });
                    }
                    if (Object.keys(pageView).length) {
                        pageView.event = "zephr-pageview";
                        events.unshift(pageView);
                    }
                    if (!events.length) continue;

                    events.forEach(function(event) {
                        window[dataLayerFieldName].push(event);
                    });
                }
                var readyEvent = document.createEvent('Event');
                readyEvent.initEvent('zephr.dataLayerReady', true, true);
                document.dispatchEvent(readyEvent);
            }
        }
    }
    xhr.send({});
})();

</script></body></html>
