
<!DOCTYPE html>
<html dir="ltr" lang="en">
<head>
<title>OPINION: Final high school track and field event starts today</title>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="ie=edge" />
<meta name="description" content="Besides being the only state in the union that has a high school Meet of Champions event, Arkansas also has a state high school Decathlon and Heptathlon championship event which starts Wednesday, May 18, at the Ramay track in Fayetteville." />
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/ms-icon-144x144.png">
<meta name="theme-color" content="#333333">
<meta name="apple-mobile-web-app-title" content="Pea Ridge Times">
<meta name="application-name" content="Pea Ridge Times">
<meta name="category" content="None/, None/imported, [News] /Root/sports, " />
<meta name="topic" />
<meta name="entities" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@arkansasonline" />
<meta name="twitter:description" content="Besides being the only state in the union that has a high school Meet of Champions event, Arkansas also has a state high school Decathlon and Heptathlon championship event which starts Wednesday, May 18, at the Ramay track in Fayetteville." />
<meta name="twitter:title" content="OPINION: Final high school track and field event starts today" />
<meta property="og:title" content="OPINION: Final high school track and field event starts today" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://prt.nwaonline.com/news/2022/may/17/opinion-final-high-school-track-and-field-event/" />
<meta property="og:image" content="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/graphics/adgog.jpg" />
<meta property="og:site_name" content="Pea Ridge Times" />
<meta property="og:description" content="Besides being the only state in the union that has a high school Meet of Champions event, Arkansas also has a state high school Decathlon and Heptathlon championship event which starts Wednesday, May 18, at the Ramay track in Fayetteville." />
<meta property="fb:app_id" content="345816788851641" />
<meta property="article:published_time" content="2022-05-17 4:00" />

<meta itemprop="identifier" content="2695681" />
<meta itemprop="headline" content="OPINION: Final high school track and field event starts today" />
<meta itemprop="description" content="Besides being the only state in the union that has a high school Meet of Champions event, Arkansas also has a state high school Decathlon and Heptathlon championship event which starts Wednesday, May 18, at the Ramay track in Fayetteville." />
<meta itemprop="pageType" content="article" />
<meta itemprop="datePublished" content="2022-05-17T04:00:00+00:00" />
<meta itemprop="url" content="https://prt.nwaonline.com/news/2022/may/17/opinion-final-high-school-track-and-field-event/" />
<meta itemprop="inLanguage" content="en" />
<meta itemprop="author" content="By John McGee Special to The TIMES" />
<meta itemprop="thumbnailUrl" content="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/graphics/adgog.jpg" />

<link rel="apple-touch-icon" sizes="57x57" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/favicon-16x16.png">
<link rel="stylesheet" href="https://wehco.media.clients.ellingtoncms.com/static-4/css/styles.css">
<link rel="stylesheet" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/css/newseditor.css">
<script>
  !function(e,o,n,i){if(!e){e=e||{},window.permutive=e,e.q=[];var t=function(){return([1e7]+-1e3+-4e3+-8e3+-1e11).replace(/[018]/g,function(e){return(e^(window.crypto||window.msCrypto).getRandomValues(new Uint8Array(1))[0]&15>>e/4).toString(16)})};e.config=i||{},e.config.apiKey=o,e.config.workspaceId=n,e.config.environment=e.config.environment||"production",(window.crypto||window.msCrypto)&&(e.config.viewId=t());for(var g=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<g.length;r++){var w=g[r];e[w]=function(o){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:o,arguments:n})}}(w)}}}(window.permutive,"79f73579-173c-4ac9-aef4-7d0cb40f0b84","32486ac9-2d2f-4adf-abee-f255f399471e",{});
  permutive.addon('web', {
      page: {
        "classifications_watson": {
          "keywords": "$alchemy_keywords",
          "categories": "$alchemy_taxonomy",
          "concepts": "$alchemy_concepts"
        },
        "content": {
	        
            "author": ["By John McGee Special to The TIMES",],
            "articleCategory": ["None/","None/Imported","/Sports",],
            "articleTitle": "OPINION: Final high school track and field event starts today",
            "publishedDayOfWeek": "Tuesday",
          
				}
      }
    }
  );
  </script>
<script async src="https://32486ac9-2d2f-4adf-abee-f255f399471e.edge.permutive.app/32486ac9-2d2f-4adf-abee-f255f399471e-web.js"></script>
<script type="text/javascript">
    var dfpAdunit = 'nwa/nwadg/weeklies/tnebc';
    </script>
<script>
window.dataLayer = window.dataLayer || [];
window.dataLayer.push({
    'event': 'dataLayer-loaded',
    'author': 
                  'By John McGee Special to The TIMES'
                ,
    'articleCategory': 'None/, None/Imported, /Sports'
                        ,
    'contentType': 'section',
    'contentPublishDate': 
                            
                                'May 17, 2022'
                            
                          ,
    'companyName': 'Northwest Arkansas Online',
    'contentPublishedDayOfWeek': 
				   'Tuesday'
 				 ,
    'subdomain': '',
    'articleTitle': 
                        'OPINION: Final high school track and field event starts today'
                    , 
    'subscription': 'free',
    'authentication': 'Not logged-in'   
})
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MD2DM62');</script>

<script type="text/javascript" async src="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/js/prebid.js"></script>

<script src="//cdn.blueconic.net/wehco.js"></script>
<script type="text/javascript">var bcTagged = true;</script>

<script type="text/javascript">
    var contentMeter = true;
</script>

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script type="text/javascript">
  function getCookieValue(cname) {
    var name = cname + "=";
    var decodedCookie = decodeURIComponent(document.cookie);
    var ca = decodedCookie.split(';');
    for(var i = 0; i <ca.length; i++) {
      var c = ca[i];
      while (c.charAt(0) == ' ') {
        c = c.substring(1);
      }
      if (c.indexOf(name) == 0) {
        return c.substring(name.length, c.length);
      }
    }
    return null;
  }
  var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
    _sf_async_config.uid = 33131;
    _sf_async_config.flickerControl = false;
    _sf_async_config.domain = 'prt.nwaonline.com'; 
    _sf_async_config.sections = 'Sports'; 
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
    _sf_async_config.sections = 'Sports';
    _sf_async_config.authors = "By John McGee Special to The TIMES";

  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src', 'https://static.chartbeat.com/js/chartbeat.js');
      e.async = true;
      document.body.appendChild(e);
    }

    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };

    const searchDataLayer = setInterval(() => {
      var _cbq = window._cbq = (window._cbq || []);
          if (window.dataLayer.find(status => status['cbVisitorStatus']) != undefined ) {
              var chartBeatStatus = window.dataLayer.find(cb_entry => cb_entry['cbVisitorStatus'])['cbVisitorStatus']
              _cbq.push(['_acct', chartBeatStatus])
              clearInterval(searchDataLayer)
            }
          else {
              console.log("Searching dataLayer")
          }
      }, 1000)
  })();

</script>
</head>
<body class="body">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MD2DM62"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header>
<div class="header__container" style="position: relative;">
<div class="header__menu-and-search">
<div class="header__search-desktop">
<form id="ellington_search" name="ellington_search" action="/search/">
<div class="btn--search"><i class="fa fa-search"></i></div>
<div class="search-input__active"><i class="fa fa-search"></i>
<input id="id_query" type="text" placeholder="search" value="" name="q">
</div>
</form>
</div>
<nav class="nav__header">
<div class="nav__header-search">
<div class="nav__header-search-group">
<form name="ellington_search2" id="ellington_search2" action="/search/">
<div class="nav__header-search-group">
<input class="nav__header-search-input" type="text" value="" name="q" id="id_query">
<button class="nav__header-search-btn">
<em class="fas fa-search fa-lg"></em>
</button>
</div>
</form>
</div>
</div>
</nav>
</div>
<a class="header__link" href="/" title="title">
<img class="header__logo--nwadg" src="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/PRT_Web_425x72_white.png" alt="">
</a>
<div class="settings">
<div class="settings__group-for-mobile"><em class="fas fa-user-circle settings__mobile-icon"><span class="settings__signed-in-text"><i class="fas fa-caret-down"></i></span></em>
<div class="settings__mobile">
<a class="btn full-width" href="/auth/login?r=//prt.nwaonline.com/news/2022/may/17/opinion-final-high-school-track-and-field-event/">Sign&nbsp;in</a>
<a class="btn btn--subscribe btn--full-width" href="/subscribe/">Subscribe</a>
</div>
</div>
<div class="settings__group-for-desktop">
<a class="btn btn--sign-in" href="/auth/login?r=//prt.nwaonline.com/news/2022/may/17/opinion-final-high-school-track-and-field-event/">Sign&nbsp;in</a>
<a class="btn btn--subscribe-header" href="/subscribe/">Subscribe</a>
</div>
</div>
</div>
</div>
</header>
<div class="subheader">
<a class="subheader__link--e-edition" href="/eedition/"><em class="fas fa-newspaper"></em>Replica edition</a>
<a class="subheader__link" href="/tnebc/news/" title="News">News</a>
<a class="subheader__link" href="/tnebc/Sports/" title="Sports">Sports</a>
<a class="subheader__link" href="/opinion/" title="Opinion">Opinion</a>
<a class="subheader__link" href="/records/" title="Obituaries">Obituaries</a>
<a class="subheader__link" href="/special/" title="Special Sections">Special Sections</a>
<a class="subheader__link" href="/church/" title="Church">Church</a>
<a class="subheader__link" href="http://nwamedia.photoshelter.com/gallery-collection/Pea-Ridge-Times/C0000qoIfheGUBh4" title="Photos">Photos</a>
<a class="subheader__link" href="/contact-us/" title="Contact Us">Contact Us</a>
<a class="subheader__link" href="/email/" title="Email Updates">Email Updates</a>
</div>

<main class="container">
<div class="ad-block-section">
<div class="ad-block-section__top-mobile">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-320x50'></div>
</div>
<div class="ad-block-section__top-desktop">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-flex'></div>
</div>
</div>

<div class="section-page-header">
<h1 class="most-recent-article-title" role="heading">OPINION: Final high school track and field event starts today</h1>
<span class="most-recent-article-bi-line">
by
By John McGee Special to The TIMES
|
Today at 4:00 a.m.
</span>
</span>
<span class="comments-and-share">
<span class="share-section">

<div class="addthis_toolbox addthis_default_style addthis_16x16_style">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-533af6297e0524e5" async="async"></script>

</span>
</span><div data-widget-id="flw_324-1"></div>
</div>
<div class="left-and-right-rail">
<div class="left-rail">
<div class="article-image-group">
<div id="article_body" class="fr-view">
<div class="bc"></div>
<div id="zephr-tnebc" itemprop="articleBody">

<style>
      em {
        display: contents !important;
      }
      label em {
        display: none !important;
      }
      .photo {
        width: 100%;
        max-width: 50rem
      }
      a.fr-file {
        color: #0274b7 !important;
      }
    </style>
<p>Besides being the only state in the union that has a high school Meet of Champions event, Arkansas also has a state high school Decathlon and Heptathlon championship event which starts Wednesday, May 18, at the Ramay track in Fayetteville.</p>
<p>Well over 50 schools are signed up to participate in the two-day event. There are no classification breakdowns so whether athletes are from a big school or a little, they will be battling for the same awards. Boys' events begin at 10 a.m. with the girls set to go at 10:30 a.m.</p>
<p>Wednesday's events for the boys' decathlon include, in order: 100-meter dash, long jump, shot put, high jump, and 400-meter run. The girls' events, in order, include: 100-meter hurdles, long jump, discus and the 200-meter dash.</p>
<p>Tomorrow, the boys will begin at 9 a.m. with the 110-meter high hurdles, followed by discus, pole vault, triple jump and 1,500-meter run. The girls will have three events beginning at 9 a.m., including the high jump, shot put, and 800-meter run.</p>
<p>The events are all scored from an official table. Placing has nothing to do with the scoring other than the knowledge that beating someone else will mean that you will score more than them in that event. Every increment of time or distance will affect the scoring.</p>
<p>Last season, former Blackhawk great Blakelee Winn swept to a victory in the girls' competition, the first Pea Ridge athlete to ever do so in the multi-event competition. She currently runs for Pittsburg State University and was an indoor multi-event All -American. She has done well outdoors this spring in heptathlon competition.</p>
<p>Possible Blackhawk contenders include Kamree Dye, Dallice White and Cade Mann who all competed in the 2021 Championships. Among 4A competitors in 2021, White was sixth best in Arkansas with Dye in the Top 10 at 10th. Mann was eighth in the 4A overall last year among the boys.</p>
<p>If all three are in the mix this season, they will be all the more ready having already experienced it. All three have sharply improved skills from a year ago so their prospects are sunnier from 2021.</p>
<p>The multi-event competitions are derived from the original Olympic Games that began in Greece 700 BC, more than 2,700 years ago. It was a five event pentathlon, including the long jump, discus throw, javelin throw, 200-meter dash, and, surprisingly to me, wrestling. The wrestling portion didn't catch on when the Olympics multi-events were restarted in the early 1900s with the first modern decathlon held in 1912.</p>
<p>When America's Jim Thorpe won the initial decathlon in 1912, the Indian athlete from Pennsylvania was hailed as the world's greatest athlete by the king of Sweden who was the host of that years Olympics. Every since then, the winner of the multi-events gets proclaimed as the world's greatest athlete.</p>
<p>It is easy to see why such a title is appropriate as it takes all kinds of athletic skills to successfully compete in that sport. You have to be able to run fast, jump hurdles, run far, jump high, jump far, throw steel balls, spears and heavy discs to win a competition. There are lot of different strengths to master.</p>
<p>Finally, it is an event where you can never let up. You don't know what other athletes are doing and unless you are carrying a computer around with you, you really don't know your standing until you leave the field.</p>
<p>Years ago, I was coaching an athlete in a summer decathlon competition at the University of Kansas. My athlete was trailing the leader from St. Louis by several hundred points headed into the 1,500-meter run, the final event. The St. Louis kid had won every event contested to date, nine of nine. He had the notion that he had the meet was locked up, and since it was a very hot day in Kansas, he just dogged the final event. He jogged so slow, he scored "zero" and when my kid ran a 5:05 and scored several hundred points, he got just enough points to beat the St. Louis kid who was very surprised when the final totals were announced, to say the least.</p>
<p>It's been a great year for track and field on the Ridge. Good to Great, with an emphasis on the Great.</p>
</div>
</div>
<p class="post_story_blurb"><em>Print Headline: Final high school track and field event starts today</em></p>

<div class="add-position-top-mobile hide-for-desktop"><div class="ad-block">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x250-content'></div>
</div></div>
<h2 style="font-weight: bold;">Sponsor Content</h2>
<div class="OUTBRAIN" data-widget-id="GS_4" data-src=" " data-ob-template="WEHCOMedia,Inc."></div>
</div>
</div>
<div class="right-rail">
<div class="add-position-right">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x250'>
</div>
</div>
<div class="other-news">
<div class="other-news">
<h2>Recommended for you</h2>
<div class="other-news-article">
<div class="other-category"></div>
<div class="other-title"><a href="/news/2022/may/17/authorities-hate-against-taiwanese-led-to-church/">Authorities: Hate against Taiwanese led to church attack</a></div>
<div class="other-biline"> by <a class="bi-line-link" href="/staff/the-associated-press/">The Associated Press</a> </div>
</div>
<div class="other-news-article">
<div class="other-category"></div>
<div class="other-title"><a href="/news/2022/may/17/police-buffalo-gunman-aimed-to-keep-killing-if-he/">Police: Buffalo gunman aimed to keep killing if he got away</a></div>
<div class="other-biline"> by <a class="bi-line-link" href="/staff/the-associated-press/">The Associated Press</a> </div>
</div>
<div class="other-news-article">
<div class="other-category"></div>
<div class="other-title"><a href="/news/2022/may/16/teen-gunned-down-near-chicagos-bean-tourist/">Teen gunned down near Chicago’s ‘Bean’ tourist attraction</a></div>
<div class="other-biline"> </div>
</div>
<div class="other-news-article">
<div class="other-category"></div>
<div class="other-title"><a href="/news/2022/may/16/buffalo-shooter-targeted-black-neighborhood/">Buffalo shooter targeted Black neighborhood, officials say</a></div>
<div class="other-biline"> </div>
</div>
<div class="other-news-article">
<div class="other-category"></div>
<div class="other-title"><a href="/news/2022/may/16/in-early-primaries-voters-favor-polling-places/">In early primaries, voters favor polling places over mail</a></div>
<div class="other-biline"> by <a class="bi-line-link" href="/staff/the-associated-press/">The Associated Press</a> </div>
</div>
</div>
</div>
<div class="add-position-right sticky three-x-six">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x600'></div>
</div>
</div>
</main>
<footer>
<div class="container footer">
<img class="footer__logo" src="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/PRT_Web_425x72_color.png" alt="">
<nav class="footer__nav">
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">NWADG<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/obituaries/" title="Obits">Obituaries</a></li>
<li><a href="//nwaonline.com/celebrations/" title="Celebrations">Celebrations</a></li>
<li><a href="//nwaonline.com/eventhub" title="Events">Events</a></li>
<li><a href="//nwaonline.com/nie/" title="NiE">NiE</a></li>
<li><a href="//nwaonline.com/advertising/" title="Advertise">Advertise</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Sports<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/sports/prep/" title="High School Sports">High school</a></li>
<li><a href="//nwaonline.com/sports/college/" title="College Sports">College</a></li>
<li><a href="//nwaonline.com/sports/pro/" title="Professoinal">Professoinal school</a></li>
<li><a href="//nwaonline.com/outdoors/" title="Outdoors">Outdoors</a></li>
<li><a href="//wholehogsports.com" title="Whole Hog Sports">Whole Hog Sports</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">News/Opinion<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/arkansas/northwest/" title="Local News">Local News</a></li>
<li><a href="//nwaonline.com/arkansas/" title="State News">State News</a></li>
<li><a href="//nwaonline.com/national/" title="National News">National News</a></li>
<li><a href="//nwaonline.com/world/" title="World News">World News</a></li>
<li><a href="//nwaonline.com/opinion/northwest/" title="Local Opinion">Local Opinion</a></li>
<li><a href="//nwaonline.com/opinion/" title="All Opinion/Editorial">All Opinion/Editorial</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Weeklies<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="http://bvwv.nwaonline.com/" title="Bella Vista Weekly Vista">Bella Vista Weekly Vista</a></li>
<li><a href="http://eagleobserver.com/" title="Westside Eagle Observer">Westside Eagle Observer</a></li>
<li><a href="http://www.freeweekly.com/" title="The Free Weekly">The Free Weekly</a></li>
<li><a href="http://mdcp.nwaonline.com/" title="McDonald County Press">McDonald County Press</a></li>
<li><a href="http://www.laprensanwa.com/" title="La Prensa Libre">La Prensa Libre</a></li>
<li><a href="http://hl.nwaonline.com/" title="The Herald-Leader">The Herald-Leader</a></li>
<li><a href="http://tnebc.nwaonline.com/" title="Pea Ridge Times">Pea Ridge Times</a></li>
<li><a href="http://wcel.nwaonline.com/" title="Wash Co Enterprise Leader">Wash Co Enterprise Leader</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Multimedia<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/video/" title="Videos">Videos</a></li>
<li><a href="//nwaonline.com/photos/" title="Photos">Photos</a></li>
<li><a href="//nwaonline.com/photoreprints/" title="Purchase Prints">Purchase Prints</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Contact<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/advertising/" title="Advertising">Advertising</a></li>
<li><a href="//nwaonline.com/tools/circulation/" title="Circulation">Circulation</a></li>
<li><a href="//nwaonline.com/customer_service/" title="Customer Support">Customer Support</a></li>
<li><a href="//nwaonline.com/staff/" title="Newsrooms">Newsrooms</a></li>
<li><a href="//nwaonline.com/staff/#submissions" title="Submission Forms">Submission Forms</a></li>
<li><a href="https://jobs.wehco.com/Application/Newspaper/Opportunities.aspx" title="Careers at the NWADG">Careers at the NWADG</a></li>
</ul>
</div>
</nav>
<p class="legal">Copyright &copy; 2022, Northwest Arkansas Newspapers LLC. (NWA Media)</p>
<p class="legal">All rights reserved.</p>
<p class="legal">This document may not be reprinted without the express written permission of Northwest Arkansas Newspapers LLC. Please read our <a href="//www.nwaonline.com/termsofuse/">Terms of Use</a> or <a href="//www.nwadg.com/staff/">contact us.</p>
<p class="legal">Material from the Associated Press is Copyright © 2022, Associated Press and may not be published, broadcast, rewritten, or redistributed. Associated Press text, photo, graphic, audio and/or video material shall not be published, broadcast, rewritten for broadcast or publication or redistributed directly or indirectly in any medium. Neither these AP materials nor any portion thereof may be stored in a computer except for personal and noncommercial use. The AP will not be held liable for any delays, inaccuracies, errors or omissions therefrom or in the transmission or delivery of all or any part thereof or for any damages arising from any of the foregoing. All rights reserved.</p>
</div>
</footer>

<script>
      !function(e){"function"==typeof define&&define.amd?define(e):e()}(function(){"use strict";var e="ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=";function n(e){this.message=e}n.prototype=new Error,n.prototype.name="InvalidCharacterError";var t="undefined"!=typeof window&&window.atob&&window.atob.bind(window)||function(t){var r=String(t).replace(/=+$/,"");if(r.length%4==1)throw new n("'atob' failed: The string to be decoded is not correctly encoded.");for(var o,i,a=0,d=0,c="";i=r.charAt(d++);~i&&(o=a%4?64*o+i:i,a++%4)?c+=String.fromCharCode(255&o>>(-2*a&6)):0)i=e.indexOf(i);return c};function r(e){var n=e.replace(/-/g,"+").replace(/_/g,"/");switch(n.length%4){case 0:break;case 2:n+="==";break;case 3:n+="=";break;default:throw"Illegal base64url string!"}try{return function(e){return decodeURIComponent(t(e).replace(/(.)/g,function(e,n){var t=n.charCodeAt(0).toString(16).toUpperCase();return t.length<2&&(t="0"+t),"%"+t}))}(n)}catch(e){return t(n)}}function o(e){this.message=e}function i(e,n){if("string"!=typeof e)throw new o("Invalid token specified");var t=!0===(n=n||{}).header?0:1;try{return JSON.parse(r(e.split(".")[t]))}catch(e){throw new o("Invalid token specified: "+e.message)}}o.prototype=new Error,o.prototype.name="InvalidTokenError",window&&("function"==typeof window.define&&window.define.amd?window.define("jwt_decode",function(){return i}):window&&(window.jwt_decode=i))});
    </script>
<script src="https://wehco.media.clients.ellingtoncms.com/static-4/scripts/all.js"></script>
</body>

</html>
