
<!DOCTYPE html>
<html dir="ltr" lang="en">
<head>
<title>RELIGION: We are stewards of the mysteries of God</title>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" />
<meta http-equiv="X-UA-Compatible" content="ie=edge" />
<meta name="description" content="&quot;Let a man so account of us, as of the ministers of Christ, and stewards of the mysteries of God. Moreover it is required in stewards, that a man be found faithful.&quot; 1 Cor. 4:1-2" />
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://wehco.media.clients.ellingtoncms.com/static-3/ao_redesign/dist/img/ms-icon-144x144.png">
<meta name="theme-color" content="#333333">
<meta name="apple-mobile-web-app-title" content="Pea Ridge Times">
<meta name="application-name" content="Pea Ridge Times">
<meta name="category" content="None/, None/imported, [News] /Root/Entertainment/Features/religion, " />
<meta name="topic" />
<meta name="entities" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@arkansasonline" />
<meta name="twitter:description" content="&quot;Let a man so account of us, as of the ministers of Christ, and stewards of the mysteries of God. Moreover it is required in stewards, that a man be found faithful.&quot; 1 Cor. 4:1-2" />
<meta name="twitter:title" content="RELIGION: We are stewards of the mysteries of God" />
<meta property="og:title" content="RELIGION: We are stewards of the mysteries of God" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://prt.nwaonline.com/news/2021/jul/21/religion-we-are-stewards-of-the-mysteries-of-god/" />
<meta property="og:image" content="https://wehco.media.clients.ellingtoncms.com/static-3/ao_redesign/graphics/adgog.jpg" />
<meta property="og:site_name" content="Pea Ridge Times" />
<meta property="og:description" content="&quot;Let a man so account of us, as of the ministers of Christ, and stewards of the mysteries of God. Moreover it is required in stewards, that a man be found faithful.&quot; 1 Cor. 4:1-2" />
<meta property="fb:app_id" content="345816788851641" />
<meta property="article:published_time" content="2021-07-21 5:22" />

<meta itemprop="identifier" content="1474045" />
<meta itemprop="headline" content="RELIGION: We are stewards of the mysteries of God" />
<meta itemprop="description" content="&quot;Let a man so account of us, as of the ministers of Christ, and stewards of the mysteries of God. Moreover it is required in stewards, that a man be found faithful.&quot; 1 Cor. 4:1-2" />
<meta itemprop="pageType" content="article" />
<meta itemprop="datePublished" content="2021-07-21T05:22:00+00:00" />
<meta itemprop="url" content="https://prt.nwaonline.com/news/2021/jul/21/religion-we-are-stewards-of-the-mysteries-of-god/" />
<meta itemprop="inLanguage" content="en" />
<meta itemprop="author" content="Randy Moll" />
<meta itemprop="thumbnailUrl" content="https://wehco.media.clients.ellingtoncms.com/static-3/ao_redesign/graphics/adgog.jpg" />

<link rel="apple-touch-icon" sizes="57x57" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/favicon-16x16.png">
<link rel="stylesheet" href="https://wehco.media.clients.ellingtoncms.com/static-3/css/styles.css">
<link rel="stylesheet" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/css/newseditor.css">
<script type="text/javascript">
    var dfpAdunit = 'nwa/nwadg/weeklies/tnebc';
    </script>
<script>
window.dataLayer = window.dataLayer || [];
window.dataLayer.push({
    'event': 'dataLayer-loaded',
    'author': 
                  
                    'Randy Moll'
                  
                ,
    'articleCategory': 'None/, None/Imported, /Entertainment/Features/Religion'
                        ,
    'contentType': 'section',
    'contentPublishDate': 
                            
                                'July 21, 2021'
                            
                          ,
    'companyName': 'Northwest Arkansas Online',
    'contentPublishedDayOfWeek': 
				   'Wednesday'
 				 ,
    'subdomain': '',
    'articleTitle': 
                        'RELIGION: We are stewards of the mysteries of God'
                    , 
    'subscription': 'free',
    'authentication': 'Not logged-in'   
})
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MD2DM62');</script>

<script type="text/javascript" async src="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/js/prebid.js"></script>

<script src="//cdn.blueconic.net/wehco.js"></script>
<script type="text/javascript">var bcTagged = true;</script>

<script type="text/javascript">
    var contentMeter = true;
</script>

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script type="text/javascript">
  function getCookieValue(cname) {
    var name = cname + "=";
    var decodedCookie = decodeURIComponent(document.cookie);
    var ca = decodedCookie.split(';');
    for(var i = 0; i <ca.length; i++) {
      var c = ca[i];
      while (c.charAt(0) == ' ') {
        c = c.substring(1);
      }
      if (c.indexOf(name) == 0) {
        return c.substring(name.length, c.length);
      }
    }
    return null;
  }
  var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
    _sf_async_config.uid = 33131;
    _sf_async_config.flickerControl = false;
    _sf_async_config.domain = 'prt.nwaonline.com'; 
    _sf_async_config.sections = 'Religion'; 
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
    _sf_async_config.sections = 'Religion';
    _sf_async_config.authors = "Randy Moll,";

  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src', 'https://static.chartbeat.com/js/chartbeat.js');
      e.async = true;
      document.body.appendChild(e);
    }

    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
    var _cbq = window._cbq = (window._cbq || []);

    var cb_user_type = getCookieValue("cbVisitorStatus");
    if (cb_user_type !== null) {
      _cbq.push(['_acct', cb_user_type]);
    }
  })();

</script>
</head>
<body class="body">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MD2DM62"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header>
<div class="header__container" style="position: relative;">
<div class="header__menu-and-search">
<div class="header__search-desktop">
<form id="ellington_search" name="ellington_search" action="/search/">
<div class="btn--search"><i class="fa fa-search"></i></div>
<div class="search-input__active"><i class="fa fa-search"></i>
<input id="id_query" type="text" placeholder="search" value="" name="q">
</div>
</form>
</div>
<nav class="nav__header">
<div class="nav__header-search">
<div class="nav__header-search-group">
<form name="ellington_search2" id="ellington_search2" action="/search/">
<div class="nav__header-search-group">
<input class="nav__header-search-input" type="text" value="" name="q" id="id_query">
<button class="nav__header-search-btn">
<em class="fas fa-search fa-lg"></em>
</button>
</div>
</form>
</div>
</div>
</nav>
</div>
<a class="header__link" href="/" title="title">
<img class="header__logo--nwadg" src="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/PRT_Web_425x72_white.png" alt="">
</a>
<div class="settings">
<div class="settings__group-for-mobile"><em class="fas fa-user-circle settings__mobile-icon"><span class="settings__signed-in-text"><i class="fas fa-caret-down"></i></span></em>
<div class="settings__mobile">
<a class="btn full-width" href="/auth/login?r=//prt.nwaonline.com/news/2021/jul/21/religion-we-are-stewards-of-the-mysteries-of-god/">Sign&nbsp;in</a>
<a class="btn btn--subscribe btn--full-width" href="/subscribe/">Subscribe</a>
</div>
</div>
<div class="settings__group-for-desktop">
<a class="btn btn--sign-in" href="/auth/login?r=//prt.nwaonline.com/news/2021/jul/21/religion-we-are-stewards-of-the-mysteries-of-god/">Sign&nbsp;in</a>
<a class="btn btn--subscribe-header" href="/subscribe/">Subscribe</a>
</div>
</div>
</div>
</div>
</header>
<div class="subheader">
<a class="subheader__link--e-edition" href="/auth/login?r=eedition" title="title"><em class="fas fa-newspaper"></em>Replica edition</a>
<a class="subheader__link" href="/tnebc/news/" title="News">News</a>
<a class="subheader__link" href="/tnebc/Sports/" title="Sports">Sports</a>
<a class="subheader__link" href="/records/" title="Obituaries">Obituaries</a>
<a class="subheader__link" href="/opinion/" title="Opinion">Opinion</a>
<a class="subheader__link" href="/church/" title="Church">Church</a>
<a class="subheader__link" href="/special/" title="Special Sections">Special Sections</a>
<a class="subheader__link" href="http://nwamedia.photoshelter.com/gallery-collection/Pea-Ridge-Times/C0000qoIfheGUBh4" title="Photos">Photos</a>
<a class="subheader__link" href="/contact-us/" title="Contact Us">Contact Us</a>
<a class="subheader__link" href="/email/" title="Email Updates">Email Updates</a>
</div>

<main class="container">
<div class="ad-block">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-320x50'></div>
<div data-ad='div-gpt-ad-flex'></div>
</div>

<div class="section-page-header">
<h1 class="most-recent-article-title" role="heading">RELIGION: We are stewards of the mysteries of God</h1>
<span class="subhead">Weekly Devotion</span>
<span class="most-recent-article-bi-line">
by
<a class="bi-line-link" href="/staff/randy-moll/">Randy Moll</a>
|
July 21, 2021 at 5:22 a.m.
</span>
</span>
<span class="comments-and-share">
<span class="share-section">

<div class="addthis_toolbox addthis_default_style addthis_16x16_style">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-533af6297e0524e5" async="async"></script>

</span>
</span><div data-widget-id="flw_324-1"></div>
</div>
<div class="left-and-right-rail">
<div class="left-rail">
<div class="article-image-group">
<div id="article_body">
<div></div>
<div class="bc"></div>
<div itemprop="articleBody">
<p>"Let a man so account of us, as of the ministers of Christ, and stewards of the mysteries of God. Moreover it is required in stewards, that a man be found faithful." 1 Cor. 4:1-2</p>
<p>St. Paul and all who are called by God through the church to preach the Gospel of our Lord Jesus Christ are ministers and servants of Christ, and they are stewards of the mysteries of God. To them the saving Word of God has been entrusted, and they are to use that Word to extend and build up the church of our Lord Jesus Christ. As servants of Christ and stewards of God's Word, they are required to be faithful -- not to men but to Christ and His Word!</p>
<p>Elsewhere, St. Paul writes: "But as we were allowed of God to be put in trust with the gospel, even so we speak; not as pleasing men, but God, which trieth our hearts" (1 Thess. 2:4; cf. Gal. 1:1,9ff.).</p>
<p>St. Paul was faithful to his Lord Jesus Christ. He was unwilling to compromise the Gospel for the sake of temporal peace and tranquility; and he traveled throughout the Roman Empire, sometimes enduring great hardship, so that others could hear of Christ Jesus and the salvation He won for all by His innocent sufferings and death upon the cross (cf. Gal. 1:6ff.; 2 Cor. 11:22ff.; 2 Tim. 4:6-8).</p>
<p>Where the preaching of God's Word was rejected, St. Paul shook off the dust from his feet and moved on; but, where the Gospel was received in faith, Paul continued on there, nurturing and building up the believers with the Word of God (Acts 13:44-51; 18:1-11).</p>
<p>Called pastors today are also servants of Jesus Christ, entrusted with the precious and saving Gospel. As a minister of Christ and a steward of God's Word, a pastor is to be faithful, not to men, but to God, who called and placed him into this office. Pastors are to shepherd and feed the Church of Jesus Christ with the pure and sincere Word of God, and to administer the sacraments according to Christ's institution (cf. 1 Pet. 5:1-4; Acts 20:28; 2 Tim. 3:14-4:5; Jer. 23:28). It is as St. Paul says, "Moreover it is required in stewards, that a man be found faithful" (v. 2). What matters is not how men judge a pastor's faithfulness but whether or not he is judged faithful by his Lord (cf. v. 3-4).</p>
<p>As believers and members of Christ's church, we also share in this stewardship of God's mysteries. We have been entrusted with the saving Word of God and the task of using that Word to disciple all nations (Matt. 28:18-20). We are to send men to preach the Gospel in all the world (cf. Mark 16:15-16), forgiving the sins of penitent sinners and retaining the sins of the impenitent as long as they do not repent (cf. John 20:23). And, as servants of Jesus Christ, we are accountable unto Him for this stewardship.</p>
<p>Have we been faithful to God's Word? Have we faithfully used the Word entrusted to us to carry out this great work for our Lord and Savior? Or, have we compromised the Word or hid it among us (cf. Luke 19:10-27)?</p>
<p>As we consider our own failures as servants of Christ and stewards of His mysteries, we can be thankful that our Savior was faithful in that task entrusted to Him of His Father, for our Lord Jesus Christ did not fail or come short in accomplishing the redemption of our souls! He fulfilled perfectly in our stead all that God's holy law demands of us, and He paid in full the just punishment for our sins and the sins of the whole world when He suffered and died upon the cross (cf. Heb. 4:15; 7:26-27; 9:11-14,27-28; 10:19ff.). Through faith in our crucified and risen Savior, we have forgiveness for our sins and the assurance of eternal life with Him in heaven!</p>
<p>Again, the Bible says: "He that believeth and is baptized shall be saved; but he that believeth not shall be damned" (Mark 16:16).</p>
<p>And, as forgiven children of God, we use the time He has entrusted to us in this world to be His faithful servants and stewards of His saving Word.</p>
<p>Dear Lord Jesus Christ, forgive us for any laziness or unfaithfulness on our part; and move us to be good stewards of Thy Word, sharing its sacred truths with people everywhere, that they too might know Thee as the only true God and their only Savior from sin and the everlasting punishments of hell. Amen.</p>
<p>•••</p>
<p>Editor's note: Devotion by Randy Moll. Scripture is quoted from the King James Version of the Bible. Opinions are those of the writer. More of Moll's devotional writings may be freely read at https://goodshepherdrogers.org.</p>
</div>
</div>
<p class="post_story_blurb"><em>Print Headline: We are stewards of the mysteries of God</em></p>

<div class="add-position-top-mobile hide-for-desktop"><div class="ad-block">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x250-content'></div>
</div></div>
<h2 style="font-weight: bold;">Sponsor Content</h2>
<div class="OUTBRAIN" data-widget-id="GS_4" data-src=" " data-ob-template="WEHCOMedia,Inc."></div>
</div>
</div>
<div class="right-rail">
<div class="add-position-right">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x250'>
</div>
</div>
<div class="other-news">
<div class="other-news">
<h2>Recommended for you</h2>
<div class="other-news-article">
<div class="other-category"></div>
<div class="other-title"><a href="/news/2021/jul/24/oilers-roll-past-batesville-state-tournament/">Oilers roll past Batesville at state tournament</a></div>
<div class="other-biline"> by <a class="bi-line-link" href="/staff/news-times-staff/">News-Times Staff</a> </div>
</div>
<div class="other-news-article">
<div class="other-category"></div>
<div class="other-title"><a href="/news/2021/jul/24/harsin-ready-make-sec-debut-auburn/">Harsin ready to make SEC debut at Auburn</a></div>
<div class="other-biline"> by <a class="bi-line-link" href="/staff/bob-holt/">Bob Holt</a> </div>
</div>
<div class="other-news-article">
<div class="other-category"></div>
<div class="other-title"><a href="/news/2021/jul/24/corral-back-guide-rebels-offense/">Corral back to guide Rebels’ offense</a></div>
<div class="other-biline"> by <a class="bi-line-link" href="/staff/bob-holt/">Bob Holt</a> </div>
</div>
<div class="other-news-article">
<div class="other-category"></div>
<div class="other-title"><a href="/news/2021/jul/24/arkansas-picked-sixth-sec-west/">Arkansas picked sixth in SEC West</a></div>
<div class="other-biline"> by <a class="bi-line-link" href="/staff/tom-murphy/">Tom Murphy</a> </div>
</div>
<div class="other-news-article">
<div class="other-category"></div>
<div class="other-title"><a href="/news/2021/jul/23/oilers-top-fort-smith-12-8-tourney/">Oilers top Fort Smith 12-8 at tourney</a></div>
<div class="other-biline"> by <a class="bi-line-link" href="/staff/news-times-staff/">News-Times Staff</a> </div>
</div>
</div>
</div>
<div class="add-position-right sticky three-x-six">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x600'></div>
</div>
</div>
</main>
<footer>
<div class="container footer">
<img class="footer__logo" src="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/PRT_Web_425x72_color.png" alt="">
<nav class="footer__nav">
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">NWADG<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/obituaries/" title="Obits">Obituaries</a></li>
<li><a href="//nwaonline.com/celebrations/" title="Celebrations">Celebrations</a></li>
<li><a href="//nwaonline.com/eventhub" title="Events">Events</a></li>
<li><a href="//nwaonline.com/nie/" title="NiE">NiE</a></li>
<li><a href="//nwaonline.com/advertising/" title="Advertise">Advertise</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Sports<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/sports/prep/" title="High School Sports">High school</a></li>
<li><a href="//nwaonline.com/sports/college/" title="College Sports">College</a></li>
<li><a href="//nwaonline.com/sports/pro/" title="Professoinal">Professoinal school</a></li>
<li><a href="//nwaonline.com/outdoors/" title="Outdoors">Outdoors</a></li>
<li><a href="//wholehogsports.com" title="Whole Hog Sports">Whole Hog Sports</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">News/Opinion<em class="caret fas fa-angle-down"></em></span>
 <ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/arkansas/northwest/" title="Local News">Local News</a></li>
<li><a href="//nwaonline.com/arkansas/" title="State News">State News</a></li>
<li><a href="//nwaonline.com/national/" title="National News">National News</a></li>
<li><a href="//nwaonline.com/world/" title="World News">World News</a></li>
<li><a href="//nwaonline.com/opinion/northwest/" title="Local Opinion">Local Opinion</a></li>
<li><a href="//nwaonline.com/opinion/" title="All Opinion/Editorial">All Opinion/Editorial</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Weeklies<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="http://bvwv.nwaonline.com/" title="Bella Vista Weekly Vista">Bella Vista Weekly Vista</a></li>
<li><a href="http://eagleobserver.com/" title="Westside Eagle Observer">Westside Eagle Observer</a></li>
<li><a href="http://www.freeweekly.com/" title="The Free Weekly">The Free Weekly</a></li>
<li><a href="http://mdcp.nwaonline.com/" title="McDonald County Press">McDonald County Press</a></li>
<li><a href="http://www.laprensanwa.com/" title="La Prensa Libre">La Prensa Libre</a></li>
<li><a href="http://hl.nwaonline.com/" title="The Herald-Leader">The Herald-Leader</a></li>
<li><a href="http://tnebc.nwaonline.com/" title="Pea Ridge Times">Pea Ridge Times</a></li>
<li><a href="http://wcel.nwaonline.com/" title="Wash Co Enterprise Leader">Wash Co Enterprise Leader</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Multimedia<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/video/" title="Videos">Videos</a></li>
<li><a href="//nwaonline.com/photos/" title="Photos">Photos</a></li>
<li><a href="//nwaonline.com/photoreprints/" title="Purchase Prints">Purchase Prints</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Contact<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/advertising/" title="Advertising">Advertising</a></li>
<li><a href="//nwaonline.com/tools/circulation/" title="Circulation">Circulation</a></li>
<li><a href="//nwaonline.com/customer_service/" title="Customer Support">Customer Support</a></li>
<li><a href="//nwaonline.com/staff/" title="Newsrooms">Newsrooms</a></li>
<li><a href="//nwaonline.com/staff/#submissions" title="Submission Forms">Submission Forms</a></li>
<li><a href="https://jobs.wehco.com/Application/Newspaper/Opportunities.aspx" title="Careers at the NWADG">Careers at the NWADG</a></li>
</ul>
</div>
</nav>
<p class="legal">Copyright &copy; 2021, Northwest Arkansas Newspapers LLC. (NWA Media)</p>
<p class="legal">All rights reserved.</p>
<p class="legal">This document may not be reprinted without the express written permission of Northwest Arkansas Newspapers LLC. Please read our <a href="//www.nwaonline.com/termsofuse/">Terms of Use</a> or <a href="//www.nwadg.com/staff/">contact us.</p>
<p class="legal">Material from the Associated Press is Copyright © 2021, Associated Press and may not be published, broadcast, rewritten, or redistributed. Associated Press text, photo, graphic, audio and/or video material shall not be published, broadcast, rewritten for broadcast or publication or redistributed directly or indirectly in any medium. Neither these AP materials nor any portion thereof may be stored in a computer except for personal and noncommercial use. The AP will not be held liable for any delays, inaccuracies, errors or omissions therefrom or in the transmission or delivery of all or any part thereof or for any damages arising from any of the foregoing. All rights reserved.</p>
</div>
</footer>
<script src="https://wehco.media.clients.ellingtoncms.com/static-3/scripts/all.js"></script>
</body>
</html>
